Results 1 to 10 of 21

Thread: Photobucket problem

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Senior Veteran
    Join Date
    Sep 2008
    Location
    SLM
    Posts
    2,574
    Rep Power
    402

    Photobucket problem

    Guys, I've noticed that when some users post images with photobucket I get an incorrect link error. Do I have something mis-configured? This is what I get when I click the image links:

    http://pic.photobucket.com/incorrect_link.gif
    The answer to 1984 is 1776.

  2. #2
    Buckshot's Avatar
    Join Date
    Dec 2011
    Location
    Northwest corner, Arkansas
    Posts
    11,939
    Rep Power
    736
    I had my videos and a few photos locked up by them with no notice some time ago. They originally had free hosting (back then) if you put up with advertisements. They demanded money to reopen videos for access.
    Luckily I had most all my pictures saved in my computer (my pictures) and would post them from there, no photo bucket.
    Occam's razor, the simplest explanation will be the most plausible

  3. #3
    Senior Veteran
    Join Date
    Sep 2008
    Location
    SLM
    Posts
    2,574
    Rep Power
    402
    Yeah, I remember that fiasco, this is different. As an example I see the incorrect link on Concretus's for sale post as well as Combloc's Cetme posts. There are really recent posts, within the last few days.
    The answer to 1984 is 1776.

  4. #4
    Senior Veteran
    Join Date
    Sep 2008
    Location
    SLM
    Posts
    2,574
    Rep Power
    402
    OK, it's got something to do with either the way Firefox (66.03) parses links or the way the forums shorten URLs. If I click the link inside the post it gives me the incorrect image link. If I copy and paste that very same link it works fine.

    Odd thing: If I click the link, click open link in new tab, or open link in new window it fails. If I click the link and open it in a private window it works. So I've cleared my cookies (figuring it was a tracking issue) and same result.
    Last edited by Arkane; 04-29-2019 at 11:40 AM.
    The answer to 1984 is 1776.

  5. #5
    Senior Veteran Combloc's Avatar
    Join Date
    Mar 2015
    Posts
    601
    Rep Power
    210
    I'm a technoidiot so I cannot help you although I wish I could. All I can tell you is that I have been doing uploading to photobucket and posting the same way I always have. PB has been a real bear to use lately. I've been thinking of starting my own website and I can tell you that, if I do, I will not be using them. I'm a bit confused though. When you look at one of my posts, do you actually see the pictures in the post, or only links?

  6. #6
    Senior Veteran sdk1968's Avatar
    Join Date
    Feb 2008
    Posts
    3,129
    Rep Power
    362
    doesnt work for me in chrome no matter how i try to open it... displays as an incorrect link. :-)
    say what you mean & mean what you say!
    TEC Tactical=SOT/07 i work there.

Similar Threads

  1. Mag problem
    By nevada in forum Cetme/HK
    Replies: 7
    Last Post: 01-19-2013, 07:24 PM
  2. Found a Really Great Tool on Photobucket
    By mitchstoner in forum General Discussion
    Replies: 0
    Last Post: 08-25-2012, 11:08 AM
  3. Replies: 22
    Last Post: 04-09-2011, 09:54 PM
  4. Photobucket/Photoshop thread
    By Templar in forum General Discussion
    Replies: 8
    Last Post: 05-01-2008, 10:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •